Jump to content

    Aussie Dave

    Lifetime Donator
    • Content count

      62
    • Joined

    • Last visited

    Community Reputation

    41 Respected

    See reputation activity

    3 Followers

    About Aussie Dave

    • Rank
      Forumer
    • Birthday 11/03/1963

    Recent Profile Visitors

    2354 profile views
    1. Aussie Dave

      Livonia map

      On the Livonia map, when i put the HVT in Gitmo, it said it failed........ Also its not saving your loadout on respawn etc
    2. Aussie Dave

      "The Easter Bunny ate all of the carrots we left for him. What a pig."
    3. Aussie Dave

      You will be missed mate.....
    4. Aussie Dave

      thanks that worked
    5. Aussie Dave

      not working for me? https://youtu.be/Ulj61LxQgTI
    6. Aussie Dave

      how do you post youtube videos like this?
    7. Aussie Dave

      Someone at the pads hooked my little bird to a battle bus and when i took off with a full load of players it rubber band me into the ground.
    8. Aussie Dave

      Ok guy's first week of flying here the number to beat: 1367
    9. Aussie Dave

      This guy has been the developer from the start of BI (OFP days) dwarden BI Developer: reference: https://forums.bistudio.com/topic/160288-arma-3-stable-server-166-performance-binary-feedback/?page=74#comment-3130011 dwarden BI Developer: reference:https://forums.bistudio.com/topic/160288-arma-3-stable-server-166-performance-binary-feedback/?do=findComment&comment=3130040 dwarden BI Developer: reference:https://forums.bistudio.com/topic/160288-arma-3-stable-server-166-performance-binary-feedback/?do=findComment&comment=3130055 I find it interesting that the -enableHT wasn't working right before.
    10. Aussie Dave

      Remove -high it was only there for testing and does not work. I hope the command line works for you, but i think its more likely a problem in which the game access the page files and reads them.
    11. Aussie Dave

      I knew that I have seen that info before it was posted in 2013: http://www.battleguns.net/forum/m/7737561/viewthread/6153624-arma-3-cpu-optimization-low-fps-fix This no longer works it an old switch. It's easy to check, just go to Task Manager and see what the "Base priority" is running at for the arma.exe . Here's a screen shot running this command line: -high -nosplash -world=empty -skipIntro -nologs -noPause -cpuCount=12 -hugepages -maxMem=3071 -maxVRAM=7191 https://community.bistudio.com/wiki/Arma2:_Startup_Parameters
    12. Aussie Dave

      Maybe the ironside should be scraped (if the class can't be locked) and the tanks put back in the public car park ? AI still should be removed. As for people hopping in your tank not much can be done unless the class is locked, which means more scripts added to the mission file. Just stay out of AO's and find places where there's no players around, thats what i try to do. I have noticed some players have not done what Admin's have asked them to do, "by saying it not in the rules", i find this behavior unacceptable and should be dealt with severely as it disrespectful to the Admin's.
    13. dwarden BI Developer, Reference: https://forums.bistudio.com/topic/160288-arma-3-stable-server-166-performance-binary-feedback/?page=74#comment-3130011 Reference: https://community.bistudio.com/wiki/Arma_3_Startup_Parameters
    14. Aussie Dave

      Anytime Anywhere Anytank
    15. OK I have found this article which was posted over two years ago, I have found very interesting and seems to work for me. I run a 1080 8GB card and added my settings eg: (Mine is set at Ultra) Now some of the I&A guy's have asked me to post this info: Mine is set at 125% Mine is set at Ultra Mine is set at Very High Mine is set at High Mine is set at Ultra Mine is set at High Mine is set at Low Mine is set at Disabled Mine is set at Standard Mine is set at Very High Mine is set at 3000 Mine is set at 2000 Mine is set at 50 Mine is set at 100 Mine is set at 0 Mine is set at 100 Mine is set at Enabled Mine is set at HBAO+ High Mine is set at 8x Mine is set at All trees + grass Mine is set at SMAA Very High Mine is set at Ultra Reference: https://www.reddit.com/r/arma/comments/2a21gi/arma_3_video_settings_that_significantly_reduce/ Reference: http://damteam.proboards.com/thread/901/video-settings-significantly-reduce-perform
  • ×